<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Verse Today - AM 930 The Light</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.am930thelight.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.am930thelight.com/blog/verse-today-404/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Verse Today - AM 930 The Light" />
<meta property="og:description" content="Psalm 25:7King James Version (KJV) 7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness&#8217; sake, O Lord." />
<meta property="og:url" content="http://www.am930thelight.com/blog/verse-today-404/" />
<meta property="og:site_name" content="AM 930 The Light" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-01-20T04:40:27-07:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Feed" href="http://www.am930thelight.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Comments Feed" href="http://www.am930thelight.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="AM 930 The Light &raquo; iCal Feed" href="http://www.am930thelight.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.am930thelight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cmc-style-css'  href='http://www.am930thelight.com/wp-content/plugins/dmg-christmas-miracles/cmc-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.am930thelight.com/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.am930thelight.com/wp-content/plugins/radio-station/templates/djonair.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.am930thelight.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.am930thelight.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.am930thelight.com/wp-content/themes/shine-fm/css/simplegrid.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='shine-fm-style-css'  href='http://www.am930thelight.com/wp-content/themes/shine-fm/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.am930thelight.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.am930thelight.com/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxVars = {"ajaxurl":"http:\/\/www.shinefm.com\/cjca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/disable-gravity-forms-fields/disable-gf-fields.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"782","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.am930thelight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.3'></script>
<link rel='https://api.w.org/' href='http://www.am930thelight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.am930thelight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.am930thelight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.am930thelight.com/?p=10276' />
<link rel="alternate" type="application/json+oembed" href="http://www.am930thelight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.am930thelight.com%2Fblog%2Fverse-today-404%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.am930thelight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.am930thelight.com%2Fblog%2Fverse-today-404%2F&#038;format=xml" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #5777cd;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #5777cd!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #2e3970;
				border-top:1px solid #455ca5;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #455ca5;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #2e3970;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
							#wprmenu_bar .wprmenu_icon {
					float: right!important;
					margin-right:0px!important;
				}
				#wprmenu_bar .bar_logo {
					pading-left: 0px;
				}
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 782px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.am930thelight.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.am930thelight.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="555690091232270"/>
<meta property="og:url" content="http://www.am930thelight.com/blog/verse-today-404/"/>
<meta property="og:title" content="Verse Today"/>
<meta property="og:site_name" content="AM 930 The Light"/>
<meta property="og:description" content="Psalm 25:7King James Version (KJV) 7 Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness&#039; sake,"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.am930thelight.com/wp-content/uploads/sites/3/2014/11/CJCA-Logo-square.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel="stylesheet" type="text/css" href="http://www.am930thelight.com/wp-content/themes/shine-fm/css/themes/winter.css">
	<style type="text/css">
		#flourish {		
					 
					background: transparent url(http://www.am930thelight.com/wp-content/uploads/2014/10/flourishbg-cjca.png) center top no-repeat;
					}

		#people {
			position: absolute;
			top: 0;		
					
											width: 191px;
						height: 151px;
											left: 208px;
										background: transparent url(http://www.am930thelight.com/wp-content/uploads/2014/10/2hotchocolatekids.png) center bottom no-repeat;
					
		}

		h1.site-title {
			display: block;
			width: 140px;
			height: 100px;
			position: absolute;
			top: 40px;
			left: 20px;
		}

		h1.site-title a {
			display: block;
			width: 140px;
			height: 100px;
			text-indent: -9999px;
		}	
	</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1710496/CJCA-Skyscraper', [160, 600], 'div-gpt-ad-1435266626324-0').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-SuperCube', [[300, 250], [300, 252]], 'div-gpt-ad-1435266626324-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="single single-post postid-10276 single-format-standard tribe-theme-shine-fm group-blog site-3 wpb-js-composer js-comp-ver-4.12 vc_responsive">

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVQR9Z"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TVQR9Z');</script>
	<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=169308996462812&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="flourish">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<h1 class="site-title"><a href="http://www.am930thelight.com/" rel="home">AM 930 The Light</a></h1>
			</div>
			<div id="people"></div>
			

	<ul id="onairbox">
		<li id="onair-show" onclick="window.location='';" title="Find out more about this DJ" >
			<b>On Air Now</b>
			Praise & Worship		</li><!--
		--><li id="onair-song" onclick="window.location='/songs/';" title="Safe and Fun for the Whole Family!">
			<b>Currently Playing</b>
			<span>Safe and Fun for the Whole Family!</span>
		</li><!--
		--><li id="onair-live" onclick="window.open('http://cjca.streamonfiber.com/player/java/index.php?username=CJCA&stream=44k', '_blank', 'status=yes, resizable=yes'); return false;">
			<b>Listen Live</b>
			Audio Streaming
		</li>
	</ul>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="/blog/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a href="/blog/">Blog</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a target="_blank" href="https://itunes.apple.com/ca/app/am-930-the-light/id404432211">iPhone App</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6519"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.shinefm.androidapp.light&#038;hl=en">Android App</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="/stories/">Your Stories</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-2457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
	<li id="menu-item-2458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="http://www.am930thelight.com/add-community-event/">Share Your Event</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="http://www.am930thelight.com/events/category/featured-events/">Featured Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="http://www.am930thelight.com/events/category/community/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307"><a href="/churches/">Church Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-9904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="http://www.am930thelight.com/submit-church/">Submit Church</a></li>
	</ul>
</li>
	<li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a href="/missions/">Mission Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="/prayers-and-growth/submit-mission/">Submit Mission</a></li>
	</ul>
</li>
	<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" href="http://www.onlineprayerworks.com/shinefm">PrayerWorks</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.am930thelight.com/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.am930thelight.com/prayers-and-growth/additional-resources/">Additional Resources</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.am930thelight.com/why-advertise/">Why Advertise?</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.am930thelight.com/contact-us/schedule/">Schedule</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://www.am930thelight.com/contact-us/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.am930thelight.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.am930thelight.com/artists/">Artists</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.am930thelight.com/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.am930thelight.com/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.am930thelight.com/contact-us/am930-coupon-page/">AM930 Coupon Page</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<div class="grid grid-pad">

	<div id="primary" class="content-area col-6-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-10276" class="post-10276 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">Verse Today</h1>				

		<div class="entry-meta">
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
						<h1 class="passage-display"><span class="passage-display-bcv">Psalm 25:7</span><span class="passage-display-version">King James Version (KJV)</span></h1>
<p><span id="en-KJV-14259" class="text Ps-25-7"><sup class="versenum">7 </sup>Remember not the sins of my youth, nor my transgressions: according to thy mercy remember thou me for thy goodness&#8217; sake, O <span class="small-caps">Lord</span>.</span></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
					<!-- facebook -->
	<div href="http://www.am930thelight.com/blog/verse-today-404/" class="fb-like" data-width="100%" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		
	<div href="http://www.am930thelight.com/blog/verse-today-404/" class="fb-comments" data-width="100%" data-numposts="8" data-colorscheme="light"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://www.am930thelight.com/blog/eternity/" rel="prev"><span class="meta-nav">&larr;</span> Eternity</a></div><div class="nav-next"><a href="http://www.am930thelight.com/blog/wise-saying-365/" rel="next">Wise Saying <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area col-4-12" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.am930thelight.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://www.am930thelight.com/blog/the-point/">The Point</a>
						</li>
					<li>
				<a href="http://www.am930thelight.com/blog/wise-saying-365/">Wise Saying</a>
						</li>
					<li>
				<a href="http://www.am930thelight.com/blog/verse-today-404/">Verse Today</a>
						</li>
					<li>
				<a href="http://www.am930thelight.com/blog/eternity/">Eternity</a>
						</li>
					<li>
				<a href="http://www.am930thelight.com/blog/wise-saying-364/">Wise Saying</a>
						</li>
				</ul>
		</aside>		<aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Upcoming Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-10261 tribe-clearfix tribe-events-category-featured-events">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.am930thelight.com/event/shine-the-love/" rel="bookmark">Shine the Love</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 14</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-10085 tribe-clearfix tribe-events-category-featured-events tribe-events-venue-8036">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">21</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.am930thelight.com/event/laugh-life-gala-2017/" rel="bookmark">Laugh for Life Gala 2017</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">October 21 @ 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://www.am930thelight.com/events/category/featured-events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><aside id="tribe-events-adv-list-widget-5" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Community Events</h1>	<p>There are no upcoming events at this time.</p>
</aside>	</div><!-- #secondary -->
	
	<div id="skyscraper" class="col-2-12">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Skyscraper -->
<div id='div-gpt-ad-1435266626324-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435266626324-0'); });
</script>
</div></div>
		</aside></div></div>
			
			<div style="padding:0 0 20px 0; clear: both;">
	<div id="sliderBoxWide">
		<div id="sliderBoxInside">
			<ul id="smWide" class="smWide">
				<li> 
				<div id="slider1" class="slider" onclick="window.open('/prayers-and-growth/mentor-center/','_self');">
				<h1>The Shine FM<br>
				Mentor Center</h1>
				How can we pray for you? 
				</div>
				<!--div id="slider1" class="slider" onclick="window.open('/submitprayer/','_self');">
				<h1>PRAYER REQUEST</h1>Share your prayer request <br />
				with the Shine Team.
				</div-->
				</li> 
				<li> 
				<div id="slider2" class="slider" onclick="window.open('/add-community-event/','_self');">
				<h1>SUBMIT EVENT</h1>Let everyone know about<br>
				your event!
				</div>
				</li> 
				<li> 
				<div id="slider3" class="slider" onclick="window.open('http://visitor.constantcontact.com/manage/optin/ea?v=001iFzXxLROkcWksldWgx4Isw%3D%3D','_blank');">
				<h1>GET CONNECTED</h1>Join the Circle of Friends for email alerts and updates. 
				</div>
				</li> 
				<li> 
				<div id="slider4" class="slider" onclick="window.open('/contact-us/','_self');">
				<h1>CONTACT US</h1>Didn't catch that number? Need our address? Find it here. 
				</div>
				</li> 
			</ul>
		</div>
	</div>
</div>		
		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">			
			<div class="site-info">
					<aside id="text-3" class="widget widget_text">			<div class="textwidget">&copy; 2009 Touch Canada Broadcasting (2006) Inc.</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/">Home</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.am930thelight.com/why-advertise/">Advertise with Us</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="http://www.am930thelight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.am930thelight.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="http://www.am930thelight.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></aside>		
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #flourish -->
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/dmg-songs/js/songs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/themes/shine-fm/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/themes/shine-fm/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/twitget/js/moment.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.am930thelight.com/wp-content/plugins/twitget/js/langs.min.js?ver=4.6.1'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
								<img class="bar_logo" src="http://www.am930thelight.com/wp-content/uploads/2016/07/am-930-the-light-1.png"/>			</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="/blog/">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a href="/blog/">Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300"><a target="_blank" href="https://itunes.apple.com/ca/app/am-930-the-light/id404432211">iPhone App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6519"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.shinefm.androidapp.light&#038;hl=en">Android App</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301"><a href="/stories/">Your Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="http://www.am930thelight.com/add-community-event/">Share Your Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="http://www.am930thelight.com/events/category/featured-events/">Featured Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="http://www.am930thelight.com/events/category/community/">Community Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-307"><a href="/churches/">Church Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9904"><a href="http://www.am930thelight.com/submit-church/">Submit Church</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-309"><a href="/missions/">Mission Directory</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="/prayers-and-growth/submit-mission/">Submit Mission</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" href="http://www.onlineprayerworks.com/shinefm">PrayerWorks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="http://www.am930thelight.com/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="http://www.am930thelight.com/prayers-and-growth/additional-resources/">Additional Resources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="http://www.am930thelight.com/why-advertise/">Why Advertise?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.am930thelight.com/contact-us/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://www.am930thelight.com/contact-us/">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.am930thelight.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.am930thelight.com/artists/">Artists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.am930thelight.com/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.am930thelight.com/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.am930thelight.com/contact-us/am930-coupon-page/">AM930 Coupon Page</a></li>
</ul>
</li>
			</ul>
					</div>
		
</body>
</html>
